SYSD and CPMS technical specifications

Current releases

  • The most current release of the SYSD and CPMS software is release 7.2.

Compatibility

SYSD including CPMS, SYSD/ATP, and SYSD/JFT

Release z/OS CICS Compatible?
7.2
2.3
2.2
2.1**
Any*
Any*
Any*
Yes
Yes
Yes
7.1
2.3
2.2
2.1**
Any*
Any*
Any*
No
No
Yes

* If you’re running CICS 5.4, contact H&W Support for installation requirements that vary depending on your situation.

**z/OS 2.1

IBM announced that after 9/30/18, it will no longer support z/OS 2.1. As of 9/30/18, H&W will no longer test or guarantee that future product releases are backward compatible with z/OS 2.1.

Strategic partnerships:

IBM Business Partner IBM Destination z