SYSB-II technical specifications

Current releases

  • The most current release of the SYSB-II software for z/OS is release 6.6.
  • The most current release of the SYSB-II software for z/VSE is release 2.1.1.

Compatibility

Note: Historically SYSB-II has been upward compatible with new IBM operating system releases.

SYSB-II for z/OS

Unless otherwise specified, the compatibility specifications listed below apply to all supported releases of SYSB-II.

z/OS CICS Compatible?
2.2 Any Yes
2.1* Any Yes
1.13** Any Yes

*For z/OS 2.1, H&W strongly recommends you check that IBM APAR OA43983 is installed to ensure proper functionality. If it isn’t installed, contact IBM to obtain it.

**z/OS 1.13

IBM announced that after 9/30/16, it will no longer support z/OS 1.13. As of 9/30/16, H&W will no longer test or guarantee that future product releases are backward compatible with z/OS 1.13.

SYSB-II for z/VSE

z/VSE CICS Compatible?
5.1 Any Yes